Du bist nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Information

Service

Top Foren

 »  7937 Threads / 119023 Posts

 »  5523 Threads / 74336 Posts

 »  5198 Threads / 84334 Posts

 »  5001 Threads / 59762 Posts

 »  3486 Threads / 42209 Posts

Lieber Besucher, herzlich willkommen bei: CarsFromItaly.info. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Quench

CFI Elite

  • »Quench« ist der Autor dieses Themas

Beiträge: 4 790

Registrierungsdatum: 27.09.2003

Wohnort: Area 51

Auto: Nissan Sunny

  • Private Nachricht senden

1

Mittwoch, 14. Juni 2006, 07:40

Anleitung: CFI Teamspeak² Server

UPDATE 10/2011: Anleitung basiert auf TS2!
Einstellungen für TS3 sind aber die gleichen ...
 
1. Den Teamspeak³ Client runterladen und installieren
 
2. Nach dem ersten Start habt ihr großes leeres Fenster, geht "links oben" auf "Connection" -> "Connect"
 
3. Dort macht ihr ein "Rechtsklick" ins weiße Fenster und fügt erstmal unseren CFI Server hinzu.
 
4. Auf folgemdem Bild sind schon alle Vorgaben gemacht. Ihr müsst lediglich abschreiben ... [das Passwort bitte bei mir erfragen!]
 
5. Das wars auch schon, wenn alles richtig eingegeben wurde, könnt ihr auf "Connect" klicken und solltet dann folgedes Fenster sehen
 
 
Wichtige Einstellungen:
Um zu vermeiden das andere von nervigen nebengeräuschen belästigt werden empfielt es sich eine "Push 2 Talk - Taste" (Taste Drücken zum sprechen) zu belegen. Dies kann unter "Settings" -> "Sound Input/Output Settings" eingestellt werden. Desweiteren solltet ihr in euren Windoof-Audioeigenschaften den Microfon-Boost aktivieren (Audioeigenschaften -> Aufnahme -> Microfon) und das Microfon selbst bei Audioeigenschaften -> Wiedergabe auf "stumm" stellen